Online-Fachhandel für Industriekunden, Gewerbekunden und öffentliche Einrichtungen - Kein Verkauf an Privatkunden
Industry-Electronics auf DeutschZur englischen Sprache wechseln
Zyxel Logo

Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots

Ihre Wertung:
Durchschnittsbewertung
Artikelbewertung für Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots
( 5 / 5 ) 1 Wertungen
Zyxel GS1900-10HP-EU0102FZyxel GS1900-10HP-EU0102FZyxel GS1900-10HP-EU0102FZyxel GS1900-10HP-EU0102FZyxel GS1900-10HP-EU0102FZyxel GS1900-10HP-EU0102FZyxel GS1900-10HP-EU0102FZyxel GS1900-10HP-EU0102F
Zyxel GS1900-10HP-EU0102F
Abbildung kann vom Original abweichen !
113,04 EUR
( 134,52 EUR inkl. MwSt. )
zzgl. Versandkosten: 53,00 €
Lieferzeit ab Lager Vorlieferant ca. 7 Arbeitstageinfo_outline
Bestand: >25 Stück
1x Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots
Lieske-Nr.:1892462
Hersteller-Nr.: GS1900-10HP-EU0102F
EAN-Code: 4718937621200
Gewicht:1.5 kg

Produktinformationen zu Zyxel GS1900-10HP-EU0102F:

Die Zyxel GS1900 Gigabit Switch-Serie ist ideal für kleine Unternehmen, die den Datenverkehr in ihrem wachsenden Netzwerk trennen möchten, aber kein Team mit IT-Experten haben. Diese Switches mit ihren durchdachten Funktionen bieten mehr Flexibilität und Steuerungsmöglichkeiten. Mit integrierter Unterstützung für VLANs, verbesserter Servicequalität (QoS), IGMP-Snooping, Link Aggregation (LAG), IPv6 und DoS-Verteidigung trennen und priorisieren diese Switches den kabelgebundenen und drahtlosen Datenverkehr bequem und ermöglichen gleichzeitig den Netzwerkzugriff für Gäste und bieten die volle Kontrolle über die Bandbreite zwischen den Ports. Mit einem benutzerfreundlichen Einrichtungsassistenten können Sie diese Aufgaben ausführen, wodurch Einrichtung und Verwaltung zum Kinderspiel werden.

Highlights

  • Smart Managed PoE Ethernet Switch mit GbE Uplink
  • 8x Gigabit Ethernet Port mit PoE 802.3at (PoE Budget: 77 W)
  • 2x Gigabit SFP-Port
  • Lüfterloses Design für geräuschlosen Betrieb
  • Einfaches browserbasiertes Switch-Management, mit schnellem und einfachem Einrichtungsassistenten
  • Switchkapazität: 20 Gbit/s
  • Desktop- und Wandmontage möglich

Produkttyp

  • Switch
  • ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können

Spezifikationen

  • Switch-Art: Access
  • Switchingkapazität: 20 GBit/s (Gbps)

Versand

  • WEEE: 40153029

Anschlüsse

  • Kupferports (RJ45) gesamt: 8
  • Glasfaserports (fest verbaut oder SFP) gesamt: 2
  • Davon PoE-fähige Ports: 8
  • Bandbreite: 10/100/1000 MBit/s
  • PoE-Standard: PoE - 802.3af, PoE+ - 802.3at
  • PoE-Budget: 77 W
  • Hauptporttyp: Kupfer
  • Anzahl PoE+ (af/at) Ports: 8
  • Anzahl RJ45 Ports (1G): 8
  • Anzahl SFP Ports (1G): 2

Funktionen

  • Switch managebar: Ja
  • Montageart: Wand, Desktop
  • IGMP

Stromversorgung

  • Netzteil: extern

Grundeigenschaften

  • Farbe: Schwarz
  • Höhe: 27 mm
  • Länge/Tiefe: 104 mm
  • Breite: 250 mm
  • Gewicht: 720 g

Lieferumfang

  • Zyxel GS1900-10HP V2 8-Port GbE L2 PoE Smart Switch + 2 SFP
  • Stromkabel
  • Netzteil
  • Wandmontage-Kit


Anschlüsse und Schnittstellen
Anzahl der basisschaltenden RJ-45 Ethernet Ports8
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze2
Konsolen-PortRJ-45
Betriebsbedingungen
Betriebstemperatur0 - 40 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Luftfeuchtigkeit bei Lagerung10 - 95%
Datenübertragung
Routing-/Switching-Kapazität20 Gbit/s
Durchgang14,88 Mpps
MAC-Adressentabelle8000 Eintragungen
Jumbo-Frames9000
Design
ProduktfarbeSchwarz
Rack-EinbauNein
LED-AnzeigenJa
WandmontageJa
Energie
EnergiequelleAC
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)95,3 W
Netzteil enthaltenJa
Gewicht und Abmessungen
Breite250 mm
Tiefe104 mm
Höhe27 mm
Gewicht720 g
Leistungen
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)800259 h
Lieferumfang
Mitgelieferte KabelAC
Management-Funktionen
Switch-TypManaged
Switch-EbeneL2
MIB UnterstützungRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Quality of Service (QoS) SupportJa
Web-basiertes ManagementJa
SystemereignisprotokollJa
Netzwerk
NetzstandardIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Kupfer Ethernet Verkabelungstechnologie10BASE-T, 100BASE-T, 1000BASE-T
Virtuelle LAN-FunktionenVoice VLAN
10G-UnterstützungNein
VLAN-UnterstützungJa
Power over Ethernet (PoE)
Anzahl Power over Ethernet (PoE) Anschlüsse8
Gesamtleistung Power over Ethernet (PoE)77 W
Power over Ethernet (PoE)Ja
Protokolle
Management-ProtokolleSNMP, RMON, ICMP, Syslog
Sicherheit
DHCP-FunktionenDHCP client
Unterstützte Sicherheitsalgorithmen802.1x RADIUS, SSL/TLS
IGMP-SnoopingJa
MAC Adressen FilternJa
Zertifikate
ZertifizierungCE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1


Fragen & Antworten

Wie ist die Lieferzeit von Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots?

Der Artikel Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots ist derzeit auf Lager

Er ist erfahrungsgemäß innerhalb von 7 Arbeitstagen versandbereit. Die Lieferzeit bezieht sich in der Regel auf 1 Stück. Bei Bestellung von größeren Mengen, können wir die Lieferzeit unter Umständen verkürzen. Stellen Sie dazu einfach eine Anfrage über die gewünschte Menge von Zyxel GS1900-10HP-EU0102F an unser Vertriebsteam, um eine genaue Lieferzeit zu erfahren.

Wie kann ich den Artikel zu einem günstigeren Preis kaufen?

Wir bieten Ihnen an Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots bieten wir Ihnen immer zum bestmöglichen Preis an. Einen Rabatt von 2% auf Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots können wir Ihnen gewähren, wenn Sie bei der Bestellung die Zahlungsart Vorkasse wählen.

Wir bieten für Ihren Bedarf auch individuelle Preise an. Ein entsprechendes Angebot erhalten Sie über das Formular Anfragen.

 


Passendes Zubehör für Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots

TP(RJ45) POE-Tester, at/af, Endspan/Midspan, standard, Synergy 21, S215281 Synergy 21 LogoTP(RJ45) POE-Tester, at/af, Endspan/Midspan, standard, Synergy 21, S215281 .Quickly and Easily test PoE existence of Ethernet network, .Compliant with IEEE 802.3at/af PoE Standard .RJ45 connector, simply plug in the cable .Compact design specially tailored for system ...

Lieske-Nr.: 1092748
Hersteller-Nr.: S215281
-14% 7,54 EUR 8,78 EUR
Synergy 21 S215281 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
CyberPower OR650ERM1UGR USV 48,3 cm ( 19 Zoll ) 650 VA/360 W Line-Interactive Cyberpower LogoCyberPower OR650ERM1UGR USV 48,3 cm ( 19 Zoll ) 650 VA/360 W Line-Interactive CyberPower OR650ERM1UGRDiese Line-Interactive USV bietet eine Spannungsversorgung mit simulierter Sinuswelle im Batteriebetrieb für Bürosystemgeräte wie PCs, Workstations, Netzwerkgeräte und ...

Lieske-Nr.: 1783692
Hersteller-Nr.: OR650ERM1UGR
-21% 220,50 EUR 279,30 EUR
CyberPower OR650ERM1UGR zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 6 Arbeitstageinfo_outline
CyberPower OR600ERM1U USV 48,3 cm ( 19 Zoll ) 600VA/360W Line-Interactive Cyberpower LogoCyberPower OR600ERM1U USV 48,3 cm ( 19 Zoll ) 600VA/360W Line-Interactive CyberPower OR600ERM1UDiese Line-Interactive USV bietet eine Spannungsversorgung mit simulierter Sinuswelle im Batteriebetrieb für Bürosystemgeräte wie PCs, Workstations, Netzwerkgeräte und ...

Lieske-Nr.: 1783693
Hersteller-Nr.: OR600ERM1U
221,17 EUR
CyberPower OR600ERM1U zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 7 Arbeitstageinfo_outline
Suche läuft
Suche wird durchgeführt.
Bitte haben Sie etwas Geduld...
Fehlende Felder
Schließen
Artikel im Warenkorb

Wir haben den folgenden Artikel für Sie in den Warenkorb gelegt:

1x Zyxel GS1900-10HP-EU0102F Switch 8x GbE POE+ 2x SFP
Zyxel GS1900-10HP-EU0102F Switch 8x GS1900-10HP GbE L2 POE+ /+2 SFP-Slots
113,04 EUR
Summe Artikel im Warenkorb bis jetzt
zzgl. USt
Sie können den Warenkorb jederzeit in der oberen Navigationsleiste aufrufen oder jetzt gleich öffnen.
Anfrage: Zyxel GS1900-10HP-EU0102F Switch 8x GbE POE+ 2x SFP
Firma
Name
Homepage
Strasse
PLZ Ort
Land
Telefon
Gewünschte Menge
Kommentar
4 + 4 =
Datenschutzhinweis: Die hier eingegebenen Daten werden nur zum Zwecke der Beantwortung Ihrer Anfrage gem. Art. 6 DSGVO Abs. 1b elektronisch gespeichert und verarbeitet. Grundlage ist unsere Datenschutzerklärung.
Name und eMail-Adresse sind die einzigen Pflichtfelder.

Wir verwenden Cookies. Einige sind für den Betrieb des Shops notwendig (z. B. Warenkorb und Login), andere helfen uns, den Shop zu verbessern (Google Analytics). Statistik-Cookies setzen wir nur mit Ihrer Zustimmung ein. Details finden Sie in unserer Datenschutzerklärung.