Zyxel GS1920-8HPV2-EU0101F Switch 8x GE GS1920-8HPV2 PoE+ Managed
|
167,67 EUR 170,65 EUR |
|
|
( 199,53 EUR inkl. MwSt. ) zzgl. Versandkosten: 53,00 € |
|
| Lieferzeit ab Lager Vorlieferant ca. 6 Arbeitstageinfo_outline | |
| Bestand: >25 Stück | |
| End-Of-Life: | 26. Jul 2026 |
|---|---|
| Datenblatt: | file_download Download |
| Lieske-Nr.: | 1499179 |
| Hersteller-Nr.: | GS1920-8HPV2-EU0101F |
| EAN-Code: | 4718937602230 |
| Gewicht: | 2.677 kg |
Produktinformationen zu Zyxel GS1920-8HPV2-EU0101F:
Highlights
- Insgesamt 10 Ports
- PoE
- Flüsterleiser Betrieb für einen geräuschlosen Arbeitsplatz
- Benutzerfreundliche LED´s bieten sofortige Prüfung über PoE-Energieverbrauch
- Einfache Versorgung von mehreren Geräten mit Strom
- Hohe Qualität und Zuverlässigkeit
- Ein Design in Unternehmerklasse
Produkttyp
- Switch
- ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können
Versand
- WEEE: 40153029
Grundeigenschaften
- Farbe: Schwarz
- Höhe: 267 mm
- Länge/Tiefe: 10.51 mm
- Breite: 162 mm
- Gewicht: 4.19 kg
Lieferumfang
- Zyxel GS1920-8HPv2
- 10 Port Smart Managed Gigabit Switch
- Wandmontage-Kit
- Netzkabel
| Anschlüsse und Schnittstellen | |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 8 |
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Anzahl Combo-SPF-Anschlüsse | 2 |
| Optischer Kabelverbinder | SFP |
| Betriebsbedingungen | |
| Betriebstemperatur | 0 - 50 °C |
| Temperaturbereich bei Lagerung | -40 - 70 °C |
| Relative Luftfeuchtigkeit in Betrieb | 10 - 95% |
| Luftfeuchtigkeit bei Lagerung | 10 - 95% |
| Wärmeableitung | 551,74 BTU/h |
| Datenübertragung | |
| Routing-/Switching-Kapazität | 20 Gbit/s |
| Transferrate | 15 Mpps |
| MAC-Adressentabelle | 16000 Eintragungen |
| Datenpaket-Pufferspeicher | 1,5 MB |
| Design | |
| Produktfarbe | Schwarz |
| Sicherheit | LVD, BSMI |
| Elektromagnetische Verträglichkeit | FCC 15 A, CE A, BSMI EMC |
| Rack-Einbau | |
| LED-Anzeigen | |
| Wandmontage | |
| Energie | |
| AC Eingangsspannung | 100 - 240 V |
| AC Eingangsfrequenz | 50 - 60 Hz |
| Stromverbrauch (max.) | 161,8 W |
| Gewicht und Abmessungen | |
| Breite | 267 mm |
| Tiefe | 162 mm |
| Höhe | 44 mm |
| Gewicht | 1,9 kg |
| Leistungen | |
| Speicherkapazität | 256 MB |
| Flash-Speicher | 32 MB |
| Geräuschpegel | 0 dB |
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF) | 513985 h |
| Lichtwellenleiter | |
| Ethernet-Kabel Verkablungstechnologie | 1000BASE-X |
| Lieferumfang | |
| Mitgelieferte Kabel | AC |
| Logistikdaten | |
| Warentarifnummer (HS) | 85176990 |
| Management-Funktionen | |
| Switch-Typ | Managed |
| MIB Unterstützung | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
| Quality of Service (QoS) Support | |
| ARP-Inspektion | |
| Systemereignisprotokoll | |
| Multicast-Funktionen | |
| Multicast Unterstützung | |
| Netzwerk | |
| Netzstandard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Kupfer Ethernet Verkabelungstechnologie | 100BASE-TX, 1000BASE-T |
| Virtuelle LAN-Funktionen | Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN |
| 10G-Unterstützung | |
| Unterstützung Datenflusssteuerung | |
| Ratenbeschränkung | |
| Spannbaum-Protokoll | |
| VLAN-Unterstützung | |
| Power over Ethernet (PoE) | |
| Anzahl Power over Ethernet (PoE) Anschlüsse | 8 |
| Gesamtleistung Power over Ethernet (PoE) | 130 W |
| Power over Ethernet (PoE) | |
| Sicherheit | |
| DHCP-Funktionen | DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client |
| Unterstützte Sicherheitsalgorithmen | 802.1x RADIUS, SNMP, SNMPv3 |
| Authentifizierung | Gast VLAN, Port-basierte Authentifizierung |
| Autentifizierungstyp | IEEE 802.1x, RADIUS |
| Warteschleifenplanungs-Algorithmen | SPQ, WFQ, Weighted Round Robin (WRR) |
| Zugriffkontrollliste | |
| IGMP-Snooping | |
| MAC Adressen Filtern | |
| IP-MAC-Portbindung | |
| Passwortschutz | |
| CPU-Verteidigung | |
| Verpackungsdaten | |
| Verpackungsbreite | 375 mm |
| Verpackungstiefe | 235 mm |
| Verpackungshöhe | 61 mm |
| Paketgewicht | 2,73 kg |
| Zertifikate | |
| Zertifizierung | RoHS |
Fragen & Antworten
Wie ist die Lieferzeit von Zyxel GS1920-8HPV2-EU0101F Switch 8x GE GS1920-8HPV2 PoE+ Managed?
Der Artikel Zyxel GS1920-8HPV2-EU0101F Switch 8x GE GS1920-8HPV2 PoE+ Managed ist derzeit auf Lager
Er ist erfahrungsgemäß innerhalb von 6 Arbeitstagen versandbereit. Die Lieferzeit bezieht sich in der Regel auf 1 Stück. Bei Bestellung von größeren Mengen, können wir die Lieferzeit unter Umständen verkürzen. Stellen Sie dazu einfach eine Anfrage über die gewünschte Menge von Zyxel GS1920-8HPV2-EU0101F an unser Vertriebsteam, um eine genaue Lieferzeit zu erfahren.
Wie kann ich den Artikel zu einem günstigeren Preis kaufen?
Wir bieten Ihnen an Zyxel GS1920-8HPV2-EU0101F Switch 8x GE GS1920-8HPV2 PoE+ Managed bieten wir Ihnen immer zum bestmöglichen Preis an. Einen Rabatt von 2% auf Zyxel GS1920-8HPV2-EU0101F Switch 8x GE GS1920-8HPV2 PoE+ Managed können wir Ihnen gewähren, wenn Sie bei der Bestellung die Zahlungsart Vorkasse wählen.
Wir bieten für Ihren Bedarf auch individuelle Preise an. Ein entsprechendes Angebot erhalten Sie über das Formular Anfragen.
Passendes Zubehör für Zyxel GS1920-8HPV2-EU0101F Switch 8x GE GS1920-8HPV2 PoE+ Managed
|
Allnet ALL-SG8428M Switch smart managed 24 Port Gigabit 24x LAN 4x SFP lüfterlos 48,3 cm ( 19 Zoll )
ALLNET ALL-SG8428M / 24 Port Gigabit Kupfer + 4x SFP smart-managed, lüfterlosKostengünstiger 24 Port Managed Gigabit Layer-2 Switch + 4x SFP MiniGbic Slotsohne Lüfter für Desktop und 48,3 cm ( 19 ... Lieske-Nr.: 225949 Hersteller-Nr.: ALL-SG8428M |
141,55 EUR
![]()
Auftragsbezogen · Voraussichtlich lieferbar ab 18.10.2026info_outline
|
|
Allnet ALL95100 TP Cat 6 Überspannungs- und Blitzschutz Surge Protector
Highlights: Plug and Play Montage Zuverlässiger Schutz vor Überspannungen aller Geräte mit Netzwerkanschluss Switche Router Firewall NoteBook PC / Server Fernsehgeräte Multimedia Geräte Schützen ...Lieske-Nr.: 232880 Hersteller-Nr.: ALL95100 |
18,90 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
Allnet ALL4753 Switch Modul Mini-GBIC Modul, 1000 Mbit, EX/LC, 40 km, Singlemode
LC-Anschl 1.125G 1310nm 3,3V Singlemode, SFP, 40KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 334083 Hersteller-Nr.: ALL4753 |
192,66 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
Allnet ALL95112 12-Port Überspannungsschutz für TP/ALL-IP-Anschlüsse
Highlights: 12 Port 48,3 cm ( 19 Zoll ) 1HE Rackmontage Zuverlässiger Schutz vor Überspannungen aller Geräte mit Netzwerkanschluss Switche Router Firewall NoteBook PC / Server Fernsehgeräte ...Lieske-Nr.: 340860 Hersteller-Nr.: ALL95112 |
360,81 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 48 Arbeitstageinfo_outline
|
|
Allnet ALL4751 Switch Modul Mini-GBIC Modul, 1000 Mbit, LX/LC, 10 km, Singlemode
LC-Anschl 1.125G 1310nm Singlemode, SFP, 10km Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 909596 Hersteller-Nr.: ALL4751 |
57,96 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
Allnet ALL4752 Switch-Modul SFP (Mini-GBIC), 1000 Mbit, LHX/LC, 20 km, Singlemode
LC-Anschl 1.125G 1310nm 3,3V Singlemode, SFP, 20KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 939986 Hersteller-Nr.: ALL4752 |
47,50 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
Allnet ALL4750 Switch-Modul SFP (Mini-GBIC), 1000 Mbit, SX/LC, Multimode
LC-Anschl 1.125G 850 nm Multimode, SFP, 550m Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 943828 Hersteller-Nr.: ALL4750 |
36,54 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
Allnet ALL4755 Switch Modul Mini-GBIC Modul, 1000 Mbit, ZX/LC, 80 km, Singlemode
LC-Anschl 1.125G 1550nm 3,3V Singlemode, SFP, 80KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 944422 Hersteller-Nr.: ALL4755 |
151,20 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
CyberPower OR650ERM1UGR USV 48,3 cm ( 19 Zoll ) 650 VA/360 W Line-Interactive
CyberPower OR650ERM1UGRDiese Line-Interactive USV bietet eine Spannungsversorgung mit simulierter Sinuswelle im Batteriebetrieb für Bürosystemgeräte wie PCs, Workstations, Netzwerkgeräte und ...Lieske-Nr.: 1783692 Hersteller-Nr.: OR650ERM1UGR |
279,30 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 6 Arbeitstageinfo_outline
|
|
CyberPower OR600ERM1U USV 48,3 cm ( 19 Zoll ) 600VA/360W Line-Interactive
CyberPower OR600ERM1UDiese Line-Interactive USV bietet eine Spannungsversorgung mit simulierter Sinuswelle im Batteriebetrieb für Bürosystemgeräte wie PCs, Workstations, Netzwerkgeräte und ...Lieske-Nr.: 1783693 Hersteller-Nr.: OR600ERM1U |
279,30 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 5 Arbeitstageinfo_outline
|


















