Zyxel GS1900-24-EU0102F Switch 24x GE GS1900-24 V2
|
121,83 EUR 122,32 EUR |
|
|
( 144,98 EUR inkl. MwSt. ) zzgl. Versandkosten: 55,00 € |
|
| Lieferzeit ab Lager Vorlieferant ca. 5 Arbeitstageinfo_outline | |
| Bestand: >10 Stück | |
| Datenblatt: | file_download Download |
|---|---|
| Lieske-Nr.: | 1928882 |
| Hersteller-Nr.: | GS1900-24-EU0102F |
| EAN-Code: | 4718937621231 |
| Gewicht: | 2.66 kg |
Produktinformationen zu Zyxel GS1900-24-EU0102F:
Highlights
- Smart Managed Ethernet Switch mit GbE Uplink
- 24x Gigabit Ethernet Port
- 2x Gigabit SFP-Port
- Lüfterloses Design für geräuschlosen Betrieb
- Einfaches browserbasiertes Switch-Management, mit schnellem und einfachem Einrichtungsassistenten
- Switchkapazität: 52 Gbit/s
- Desktop- und Rackmontage möglich
Produkttyp
- Switch
- ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können
Spezifikationen
- Switch-Art: Access
- Switchingkapazität: 52 GBit/s (Gbps)
Versand
- WEEE: 40153029
Anschlüsse
- Kupferports (RJ45) gesamt: 24
- Glasfaserports (fest verbaut oder SFP) gesamt: 2
- Bandbreite: 10/100/1000 MBit/s
- Hauptporttyp: Kupfer
- Anzahl RJ45 Ports (1G): 24
- Anzahl SFP Ports (1G): 2
Funktionen
- Switch managebar: Ja
- Montageart: Desktop, 48,3 cm ( 19 Zoll ) Rackmontage
- IGMP
Stromversorgung
- Netzteil: integriert
Grundeigenschaften
- Farbe: Schwarz
- Höhe: 44 mm
- Länge/Tiefe: 131 mm
- Breite: 440 mm
- Gewicht: 2.09 kg
Lieferumfang
- Zyxel GS1900-24 V2 24 Port GbE L2 Smart Switch
- Stromkabel
- Rackmontage-Kit
| Anschlüsse und Schnittstellen | |
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 24 |
| Basic Switching RJ-45 Ethernet Ports-Typ | Gigabit Ethernet (10/100/1000) |
| Menge SFP-Modul-Steckplätze | 2 |
| Netzstecker | AC-Eingangsbuchse |
| Betriebsbedingungen | |
| Betriebstemperatur | 0 - 50 °C |
| Temperaturbereich bei Lagerung | -40 - 70 °C |
| Relative Luftfeuchtigkeit in Betrieb | 10 - 95% |
| Luftfeuchtigkeit bei Lagerung | 10 - 95% |
| Wärmeableitung | 55 BTU/h |
| Datenübertragung | |
| Routing-/Switching-Kapazität | 52 Gbit/s |
| Transferrate | 39 Mpps |
| MAC-Adressentabelle | 8000 Eintragungen |
| Jumbo-Frames | 9000 |
| Datenpaket-Pufferspeicher | 0,525 MB |
| Store-and-Forward | |
| Jumbo Frames Unterstützung | |
| Design | |
| Formfaktor | 1U |
| Produktfarbe | Schwarz |
| Rack-Einbau | |
| Stapelbar | |
| Reset-Knopf | |
| LED-Anzeigen | |
| Energie | |
| Energiequelle | AC |
| AC Eingangsspannung | 100 - 240 V |
| AC Eingangsfrequenz | 50 - 60 Hz |
| Stromverbrauch (max.) | 16 W |
| Netzteil enthalten | |
| Gewicht und Abmessungen | |
| Breite | 440 mm |
| Tiefe | 131 mm |
| Höhe | 44 mm |
| Gewicht | 2,09 kg |
| Leistungen | |
| Mittlere Betriebsdauer zwischen Ausfällen (MTBF) | 432,673 h |
| Lieferumfang | |
| Mitgelieferte Kabel | AC |
| Rackmontageset | |
| Logistikdaten | |
| Warentarifnummer (HS) | 85176990 |
| Management-Funktionen | |
| Switch-Typ | Managed |
| Switch-Ebene | L2 |
| MIB Unterstützung | RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493 |
| Quality of Service (QoS) Support | |
| Web-basiertes Management | |
| Systemereignisprotokoll | |
| Netzwerk | |
| Netzstandard | IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
| Ethernet LAN Datentransferraten | 10,100,1000 Mbit/s |
| Virtuelle LAN-Funktionen | Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN |
| 10G-Unterstützung | |
| Port-Spiegelung | |
| Vollduplex | |
| Unterstützung Datenflusssteuerung | |
| Link Aggregation | |
| Spannbaum-Protokoll | |
| Selbstlernen von MAC-Adressen unterstützt | |
| VLAN-Unterstützung | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Sicherheit | |
| DHCP-Funktionen | DHCP client |
| Unterstützte Sicherheitsalgorithmen | 802.1x RADIUS |
| Autentifizierungstyp | RADIUS, TACACS+ |
| IGMP-Snooping | |
| MAC Adressen Filtern | |
| Statische Anschlusssicherheit | |
| SSH-/SSL-Unterstützung | |
| Passwortschutz | |
| Verpackungsdaten | |
| Verpackungsart | Box |
| Verpackungsbreite | 561 mm |
| Verpackungstiefe | 217 mm |
| Verpackungshöhe | 82 mm |
| Paketgewicht | 2,85 kg |
| Zertifikate | |
| Zertifizierung | EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant |
Fragen & Antworten
Wie ist die Lieferzeit von Zyxel GS1900-24-EU0102F Switch 24x GE GS1900-24 V2?
Der Artikel Zyxel GS1900-24-EU0102F Switch 24x GE GS1900-24 V2 ist derzeit auf Lager
Er ist erfahrungsgemäß innerhalb von 5 Arbeitstagen versandbereit. Die Lieferzeit bezieht sich in der Regel auf 1 Stück. Bei Bestellung von größeren Mengen, können wir die Lieferzeit unter Umständen verkürzen. Stellen Sie dazu einfach eine Anfrage über die gewünschte Menge von Zyxel GS1900-24-EU0102F an unser Vertriebsteam, um eine genaue Lieferzeit zu erfahren.
Wie kann ich den Artikel zu einem günstigeren Preis kaufen?
Wir bieten Ihnen an Zyxel GS1900-24-EU0102F Switch 24x GE GS1900-24 V2 bieten wir Ihnen immer zum bestmöglichen Preis an. Einen Rabatt von 2% auf Zyxel GS1900-24-EU0102F Switch 24x GE GS1900-24 V2 können wir Ihnen gewähren, wenn Sie bei der Bestellung die Zahlungsart Vorkasse wählen.
Wir bieten für Ihren Bedarf auch individuelle Preise an. Ein entsprechendes Angebot erhalten Sie über das Formular Anfragen.
Passendes Zubehör für Zyxel GS1900-24-EU0102F Switch 24x GE GS1900-24 V2
|
Allnet ALL-SG8428M Switch smart managed 24 Port Gigabit 24x LAN 4x SFP lüfterlos 48,3 cm ( 19 Zoll )
ALLNET ALL-SG8428M / 24 Port Gigabit Kupfer + 4x SFP smart-managed, lüfterlosKostengünstiger 24 Port Managed Gigabit Layer-2 Switch + 4x SFP MiniGbic Slotsohne Lüfter für Desktop und 48,3 cm ( 19 ... Lieske-Nr.: 225949 Hersteller-Nr.: ALL-SG8428M |
138,00 EUR 141,55 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 69 Arbeitstageinfo_outline
|
|
Allnet ALL4753 Switch Modul Mini-GBIC Modul, 1000 Mbit, EX/LC, 40 km, Singlemode
LC-Anschl 1.125G 1310nm 3,3V Singlemode, SFP, 40KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 334083 Hersteller-Nr.: ALL4753 |
192,66 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
Allnet ALL4751 Switch Modul Mini-GBIC Modul, 1000 Mbit, LX/LC, 10 km, Singlemode
LC-Anschl 1.125G 1310nm Singlemode, SFP, 10km Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 909596 Hersteller-Nr.: ALL4751 |
57,96 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 7 Arbeitstageinfo_outline
|
|
Allnet ALL4752 Switch-Modul SFP (Mini-GBIC), 1000 Mbit, LHX/LC, 20 km, Singlemode
LC-Anschl 1.125G 1310nm 3,3V Singlemode, SFP, 20KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 939986 Hersteller-Nr.: ALL4752 |
-39% 28,75 EUR 47,50 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
Allnet ALL4750 Switch-Modul SFP (Mini-GBIC), 1000 Mbit, SX/LC, Multimode
LC-Anschl 1.125G 850 nm Multimode, SFP, 550m Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 943828 Hersteller-Nr.: ALL4750 |
36,54 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|
|
Allnet ALL4755 Switch Modul Mini-GBIC Modul, 1000 Mbit, ZX/LC, 80 km, Singlemode
LC-Anschl 1.125G 1550nm 3,3V Singlemode, SFP, 80KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...Lieske-Nr.: 944422 Hersteller-Nr.: ALL4755 |
151,20 EUR
![]()
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
|













