Online-Fachhandel für Industriekunden, Gewerbekunden und öffentliche Einrichtungen - Kein Verkauf an Privatkunden
Industry-Electronics auf DeutschZur englischen Sprache wechseln
Zyxel Logo

Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed

Ihre Wertung:
Durchschnittsbewertung
Artikelbewertung für Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed
( 0 / 5 ) 0 Wertungen
Zyxel GS1900-24EP-EU0101FZyxel GS1900-24EP-EU0101FZyxel GS1900-24EP-EU0101FZyxel GS1900-24EP-EU0101FZyxel GS1900-24EP-EU0101FZyxel GS1900-24EP-EU0101F
Zyxel GS1900-24EP-EU0101F
Abbildung kann vom Original abweichen !
205,45 EUR 206,34 EUR
( 244,49 EUR inkl. MwSt. )
zzgl. Versandkosten: 53,00 €
Lieferzeit ab Lager Vorlieferant ca. 6 Arbeitstageinfo_outline
Bestand: >10 Stück
1x Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed
Lieske-Nr.:1560184
Hersteller-Nr.: GS1900-24EP-EU0101F
EAN-Code: 4718937609468
Gewicht:3.453 kg

Produktinformationen zu Zyxel GS1900-24EP-EU0101F:

Die Zyxel GS1900 Gigabit Switch-Serie ist ideal für kleine Unternehmen, die den Datenverkehr in ihrem wachsenden Netzwerk trennen möchten, aber kein Team mit IT-Experten haben. Diese Switches mit ihren durchdachten Funktionen bieten mehr Flexibilität und Steuerungsmöglichkeiten. Mit integrierter Unterstützung für VLANs, verbesserter Servicequalität (QoS), IGMP-Snooping, Link Aggregation (LAG), IPv6 und DoS-Verteidigung trennen und priorisieren diese Switches den kabelgebundenen und drahtlosen Datenverkehr bequem und ermöglichen gleichzeitig den Netzwerkzugriff für Gäste und bieten die volle Kontrolle über die Bandbreite zwischen den Ports. Mit einem benutzerfreundlichen Einrichtungsassistenten können Sie diese Aufgaben ausführen, wodurch Einrichtung und Verwaltung zum Kinderspiel werden.

Highlights

  • GS1900-24EP 24 Port L2 Smart Switch
  • Unterstützung für IPv6
  • Browserbasiertes Switch-Management, mit schnellem und einfachem Einrichtungsassistenten
  • Erweiterte Funktionen durch benutzerfreundliches Webinterface verwalten
  • Intelligentes IEEE 802.3at PoE + ermöglicht die Stromversorgung weiterer Geräte

Produkttyp

  • Switch
  • ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können

Spezifikationen

  • Switch-Art: Access

Versand

  • WEEE: 40153029

Anschlüsse

  • Davon PoE-fähige Ports: 12
  • Bandbreite: 10/100/1000 MBit/s
  • PoE-Budget: 130 W
  • Hauptporttyp: Kupfer

Funktionen

  • Switch managebar: Ja
  • Montageart: 48,3 cm ( 19 Zoll ) Rackmontage
  • IGMP

Stromversorgung

  • Netzteil: integriert

Grundeigenschaften

  • Farbe: Schwarz
  • Höhe: 44 mm
  • Länge/Tiefe: 230 mm
  • Breite: 330 mm
  • Gewicht: 2.48 kg

Lieferumfang

  • Zyxel
  • GS1900-24EP 24 Port GbE L2 Smart Switch,12x PoE+ Ports
  • Stromkabel
  • Rack Montage Kit


Anschlüsse und Schnittstellen
Anzahl der basisschaltenden RJ-45 Ethernet Ports24
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
NetzsteckerAC-Eingangsbuchse
Datenübertragung
Routing-/Switching-Kapazität48 Gbit/s
Transferrate35,7 Mpps
MAC-Adressentabelle8000 Eintragungen
Jumbo-Frames9000
Datenpaket-Pufferspeicher0,525 MB
Store-and-ForwardJa
Jumbo Frames UnterstützungJa
Design
ProduktfarbeSchwarz
Rack-EinbauJa
StapelbarJa
Reset-KnopfJa
Energie
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (Standardbetrieb)206,5 W
Netzteil enthaltenJa
Gewicht und Abmessungen
Breite330 mm
Tiefe330 mm
Höhe44 mm
Gewicht2,48 kg
Leistungen
Geräuschpegel26 dB
Lieferumfang
Mitgelieferte KabelAC
SchnellstartübersichtJa
BenutzerhandbuchJa
BetriebsanleitungJa
Logistikdaten
Warentarifnummer (HS)85176990
Management-Funktionen
Switch-TypManaged
Switch-EbeneL2
MIB UnterstützungRFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Quality of Service (QoS) SupportJa
Multicast-Funktionen
Multicast UnterstützungJa
Netzwerk
NetzstandardIEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
unterstütze KabeltypenCat5, Cat5e
Ethernet LAN Datentransferraten10,100,1000 Mbit/s
Virtuelle LAN-FunktionenTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
10G-UnterstützungNein
Port-SpiegelungJa
VollduplexJa
Unterstützung DatenflusssteuerungJa
Link AggregationJa
Auto MDI/MDI-XJa
Spannbaum-ProtokollNein
Selbstlernen von MAC-Adressen unterstütztJa
VLAN-UnterstützungJa
Power over Ethernet (PoE)
Power over Ethernet (PoE)Ja
Sicherheit
DHCP-FunktionenDHCP client
Unterstützte Sicherheitsalgorithmen802.1x RADIUS
AutentifizierungstypHWTACACS+, IEEE 802.1x, RADIUS
IGMP-SnoopingJa
MAC Adressen FilternJa
Statische AnschlusssicherheitJa
SSH-/SSL-UnterstützungJa
PasswortschutzJa
Verpackungsdaten
VerpackungsartBox


Fragen & Antworten

Wie ist die Lieferzeit von Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed?

Der Artikel Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed ist derzeit auf Lager

Er ist erfahrungsgemäß innerhalb von 6 Arbeitstagen versandbereit. Die Lieferzeit bezieht sich in der Regel auf 1 Stück. Bei Bestellung von größeren Mengen, können wir die Lieferzeit unter Umständen verkürzen. Stellen Sie dazu einfach eine Anfrage über die gewünschte Menge von Zyxel GS1900-24EP-EU0101F an unser Vertriebsteam, um eine genaue Lieferzeit zu erfahren.

Wie kann ich den Artikel zu einem günstigeren Preis kaufen?

Wir bieten Ihnen an Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed bieten wir Ihnen immer zum bestmöglichen Preis an. Einen Rabatt von 2% auf Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed können wir Ihnen gewähren, wenn Sie bei der Bestellung die Zahlungsart Vorkasse wählen.

Wir bieten für Ihren Bedarf auch individuelle Preise an. Ein entsprechendes Angebot erhalten Sie über das Formular Anfragen.

 


Passendes Zubehör für Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed

Allnet ALL-SG8324M Switch smart managed 24 Port Gigabit 24x LAN lüfterlos 48,3 cm ( 19 Zoll ) Allnet LogoAllnet ALL-SG8324M Switch smart managed 24 Port Gigabit 24x LAN lüfterlos 48,3 cm ( 19 Zoll ) Kostengünstiger 24 Port Managed Gigabit Layer-2 Switch ohne Lüfter für Desktop und 48,3 cm ( 19 Zoll ) Rackinstallation Highlights: 24 Port Gigabit non-blocking Switch Architektur Unterstützt ...

Lieske-Nr.: 738886
Hersteller-Nr.: ALL-SG8324M
132,05 EUR
Allnet ALL-SG8324M zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
CyberPower OR650ERM1UGR USV 48,3 cm ( 19 Zoll ) 650 VA/360 W Line-Interactive Cyberpower LogoCyberPower OR650ERM1UGR USV 48,3 cm ( 19 Zoll ) 650 VA/360 W Line-Interactive CyberPower OR650ERM1UGRDiese Line-Interactive USV bietet eine Spannungsversorgung mit simulierter Sinuswelle im Batteriebetrieb für Bürosystemgeräte wie PCs, Workstations, Netzwerkgeräte und ...

Lieske-Nr.: 1783692
Hersteller-Nr.: OR650ERM1UGR
279,30 EUR
CyberPower OR650ERM1UGR zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 7 Arbeitstageinfo_outline
CyberPower OR600ERM1U USV 48,3 cm ( 19 Zoll ) 600VA/360W Line-Interactive Cyberpower LogoCyberPower OR600ERM1U USV 48,3 cm ( 19 Zoll ) 600VA/360W Line-Interactive CyberPower OR600ERM1UDiese Line-Interactive USV bietet eine Spannungsversorgung mit simulierter Sinuswelle im Batteriebetrieb für Bürosystemgeräte wie PCs, Workstations, Netzwerkgeräte und ...

Lieske-Nr.: 1783693
Hersteller-Nr.: OR600ERM1U
279,30 EUR
CyberPower OR600ERM1U zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 7 Arbeitstageinfo_outline
Suche läuft
Suche wird durchgeführt.
Bitte haben Sie etwas Geduld...
Fehlende Felder
Schließen
Artikel im Warenkorb

Wir haben den folgenden Artikel für Sie in den Warenkorb gelegt:

1x Zyxel GS1900-24EP-EU0101F Switch 24x GE PoE+
Zyxel GS1900-24EP-EU0101F Switch 24x GE GS1900-24EP 12x PoE+ Ports 130W Managed
205,45 EUR
Summe Artikel im Warenkorb bis jetzt
zzgl. USt
Sie können den Warenkorb jederzeit in der oberen Navigationsleiste aufrufen oder jetzt gleich öffnen.
Anfrage: Zyxel GS1900-24EP-EU0101F Switch 24x GE PoE+
Firma
Name
Homepage
Strasse
PLZ Ort
Land
Telefon
Gewünschte Menge
Kommentar
2 + 3 =
Datenschutzhinweis: Die hier eingegebenen Daten werden nur zum Zwecke der Beantwortung Ihrer Anfrage gem. Art. 6 DSGVO Abs. 1b elektronisch gespeichert und verarbeitet. Grundlage ist unsere Datenschutzerklärung.
Name und eMail-Adresse sind die einzigen Pflichtfelder.

Wir verwenden Cookies. Einige sind für den Betrieb des Shops notwendig (z. B. Warenkorb und Login), andere helfen uns, den Shop zu verbessern (Google Analytics). Statistik-Cookies setzen wir nur mit Ihrer Zustimmung ein. Details finden Sie in unserer Datenschutzerklärung.