Online-Fachhandel für Industriekunden, Gewerbekunden und öffentliche Einrichtungen - Kein Verkauf an Privatkunden
Industry-Electronics auf DeutschZur englischen Sprache wechseln
Zyxel Logo

Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE

Ihre Wertung:
Durchschnittsbewertung
Artikelbewertung für Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE
( 5 / 5 ) 1 Wertungen
Zyxel GS190048HPV2-EU0101FZyxel GS190048HPV2-EU0101FZyxel GS190048HPV2-EU0101FZyxel GS190048HPV2-EU0101FZyxel GS190048HPV2-EU0101FZyxel GS190048HPV2-EU0101FZyxel GS190048HPV2-EU0101F
Zyxel GS190048HPV2-EU0101F
Abbildung kann vom Original abweichen !
407,72 EUR
( 485,19 EUR inkl. MwSt. )
zzgl. Versandkosten: 83,00 €
Lieferzeit ab Lager Vorlieferant ca. 7 Arbeitstageinfo_outline
Bestand: 5 Stück
1x Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE
End-Of-Life: 26. Jul 2026
Datenblatt:file_download Download
Lieske-Nr.:1271367
Hersteller-Nr.: GS190048HPV2-EU0101F
EAN-Code: 4718937609543
Gewicht:5.015 kg

Produktinformationen zu Zyxel GS190048HPV2-EU0101F:

Die Zyxel GS1900 Gigabit Switch-Serie ist ideal für kleine Unternehmen, die den Datenverkehr in ihrem wachsenden Netzwerk trennen möchten, aber kein Team mit IT-Experten haben. Diese Switches mit ihren durchdachten Funktionen bieten mehr Flexibilität und Steuerungsmöglichkeiten. Mit integrierter Unterstützung für VLANs, verbesserter Servicequalität (QoS), IGMP-Snooping, Link Aggregation (LAG), IPv6 und DoS-Verteidigung trennen und priorisieren diese Switches den kabelgebundenen und drahtlosen Datenverkehr bequem und ermöglichen gleichzeitig den Netzwerkzugriff für Gäste und bieten die volle Kontrolle über die Bandbreite zwischen den Ports. Mit einem benutzerfreundlichen Einrichtungsassistenten können Sie diese Aufgaben ausführen, wodurch Einrichtung und Verwaltung zum Kinderspiel werden.

Highlights

  • Schnelle Gigabit-Leistung
  • Speziell für KMU konzipiert
  • Die Switches der Smart-Managed GS1900 Serie verfügen über eine Web-basierte Oberfläche zur einfachen Verwaltung hochentwickelter Funktionen
  • Fast geräuschloser Betrieb
  • 24 x GbE PoE RJ-45 Ports, 24 x GbE RJ-45 Ports, 2 x GbE SFP Slots

Produkttyp

  • Switch
  • ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können

Spezifikationen

  • Switch-Art: Access
  • Switchingkapazität: 100 GBit/s (Gbps)

Versand

  • WEEE: 40153029

Anschlüsse

  • Kupferports (RJ45) gesamt: 48
  • Glasfaserports (fest verbaut oder SFP) gesamt: 2
  • Davon PoE-fähige Ports: 24
  • Bandbreite: 10/100/1000 MBit/s
  • PoE-Standard: PoE+ - 802.3at
  • PoE-Budget: 170 W
  • Hauptporttyp: Kupfer

Funktionen

  • Switch managebar: Ja
  • Montageart: 48,3 cm ( 19 Zoll ) Rackmontage
  • IGMP

Stromversorgung

  • Netzteil: integriert

Grundeigenschaften

  • Farbe: Schwarz
  • Höhe: 44 mm
  • Länge/Tiefe: 270 mm
  • Breite: 441 mm
  • Gewicht: 3.55 kg

Lieferumfang

  • Zyxel GS1900-48HP V2
  • Stromkabel
  • Rack Mounting Kit


Anschlüsse und Schnittstellen
Anzahl der basisschaltenden RJ-45 Ethernet Ports48
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
Menge SFP-Modul-Steckplätze2
NetzsteckerDC-Anschluss
Betriebsbedingungen
Betriebstemperatur0 - 50 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Datenübertragung
Routing-/Switching-Kapazität100 Gbit/s
MAC-Adressentabelle8000 Eintragungen
Store-and-ForwardJa
Jumbo Frames UnterstützungJa
Design
ProduktfarbeSchwarz
Rack-EinbauJa
LED-AnzeigenJa
Energie
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)220,5 W
Gewicht und Abmessungen
Breite441 mm
Tiefe270 mm
Höhe44 mm
Gewicht3,55 kg
Leistungen
Geräuschpegel36,9 dB
Logistikdaten
Warentarifnummer (HS)85176990
Management-Funktionen
Switch-TypManaged
Switch-EbeneL2
MIB UnterstützungRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Quality of Service (QoS) SupportJa
Netzwerk
NetzstandardIEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Kupfer Ethernet Verkabelungstechnologie1000BASE-T
VollduplexJa
VLAN-UnterstützungJa
Power over Ethernet (PoE)
Anzahl Power over Ethernet (PoE) Anschlüsse24
Gesamtleistung Power over Ethernet (PoE)170 W
Power over Ethernet (PoE)Ja
Zertifikate
ZertifizierungRoHS, CE


Bitte beachten Sie...
Dieser Artikel wird bei uns als "End-of-Life" geführt. D.h. er ist nur noch so lange im Programm, bis er abverkauft ist! Eine Garantie, daß Sie den Artikel noch erhalten werden, können wir leider nicht übernehmen, auch wenn noch Bestände angezeigt werden! Das Datum, ab wann der Artikel End-of-Life gesetzt wurde, finden Sie oben.
Produktdatenblatt
Datenblatt zu Zyxel GS190048HPV2-EU0101F, EAN: 4718937609543

Fragen & Antworten

Wie ist die Lieferzeit von Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE ?

Der Artikel Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE ist derzeit auf Lager

Er ist erfahrungsgemäß innerhalb von 7 Arbeitstagen versandbereit. Die Lieferzeit bezieht sich in der Regel auf 1 Stück. Bei Bestellung von größeren Mengen, können wir die Lieferzeit unter Umständen verkürzen. Stellen Sie dazu einfach eine Anfrage über die gewünschte Menge von Zyxel GS190048HPV2-EU0101F an unser Vertriebsteam, um eine genaue Lieferzeit zu erfahren.

Wie kann ich den Artikel zu einem günstigeren Preis kaufen?

Wir bieten Ihnen an Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE bieten wir Ihnen immer zum bestmöglichen Preis an. Einen Rabatt von 2% auf Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE können wir Ihnen gewähren, wenn Sie bei der Bestellung die Zahlungsart Vorkasse wählen.

Wir bieten für Ihren Bedarf auch individuelle Preise an. Ein entsprechendes Angebot erhalten Sie über das Formular Anfragen.

 


Passendes Zubehör für Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE

TP(RJ45) POE-Tester, at/af, Endspan/Midspan, standard, Synergy 21, S215281 Synergy 21 LogoTP(RJ45) POE-Tester, at/af, Endspan/Midspan, standard, Synergy 21, S215281 .Quickly and Easily test PoE existence of Ethernet network, .Compliant with IEEE 802.3at/af PoE Standard .RJ45 connector, simply plug in the cable .Compact design specially tailored for system ...

Lieske-Nr.: 1092748
Hersteller-Nr.: S215281
-14% 7,54 EUR 8,78 EUR
Synergy 21 S215281 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
CyberPower OR650ERM1UGR USV 48,3 cm ( 19 Zoll ) 650 VA/360 W Line-Interactive Cyberpower LogoCyberPower OR650ERM1UGR USV 48,3 cm ( 19 Zoll ) 650 VA/360 W Line-Interactive CyberPower OR650ERM1UGRDiese Line-Interactive USV bietet eine Spannungsversorgung mit simulierter Sinuswelle im Batteriebetrieb für Bürosystemgeräte wie PCs, Workstations, Netzwerkgeräte und ...

Lieske-Nr.: 1783692
Hersteller-Nr.: OR650ERM1UGR
-21% 220,50 EUR 279,30 EUR
CyberPower OR650ERM1UGR zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 6 Arbeitstageinfo_outline
CyberPower OR600ERM1U USV 48,3 cm ( 19 Zoll ) 600VA/360W Line-Interactive Cyberpower LogoCyberPower OR600ERM1U USV 48,3 cm ( 19 Zoll ) 600VA/360W Line-Interactive CyberPower OR600ERM1UDiese Line-Interactive USV bietet eine Spannungsversorgung mit simulierter Sinuswelle im Batteriebetrieb für Bürosystemgeräte wie PCs, Workstations, Netzwerkgeräte und ...

Lieske-Nr.: 1783693
Hersteller-Nr.: OR600ERM1U
221,17 EUR
CyberPower OR600ERM1U zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 7 Arbeitstageinfo_outline
Suche läuft
Suche wird durchgeführt.
Bitte haben Sie etwas Geduld...
Fehlende Felder
Schließen
Artikel im Warenkorb

Wir haben den folgenden Artikel für Sie in den Warenkorb gelegt:

1x Zyxel GS190048HPV2-EU0101F Switch 48x GE PoE
Zyxel GS190048HPV2-EU0101F Switch 48x GE GS1900-48HP V2 48 Port GbE L2 PoE
407,72 EUR
Summe Artikel im Warenkorb bis jetzt
zzgl. USt
Sie können den Warenkorb jederzeit in der oberen Navigationsleiste aufrufen oder jetzt gleich öffnen.
Anfrage: Zyxel GS190048HPV2-EU0101F Switch 48x GE PoE
Firma
Name
Homepage
Strasse
PLZ Ort
Land
Telefon
Gewünschte Menge
Kommentar
1 + 7 =
Datenschutzhinweis: Die hier eingegebenen Daten werden nur zum Zwecke der Beantwortung Ihrer Anfrage gem. Art. 6 DSGVO Abs. 1b elektronisch gespeichert und verarbeitet. Grundlage ist unsere Datenschutzerklärung.
Name und eMail-Adresse sind die einzigen Pflichtfelder.

Wir verwenden Cookies. Einige sind für den Betrieb des Shops notwendig (z. B. Warenkorb und Login), andere helfen uns, den Shop zu verbessern (Google Analytics). Statistik-Cookies setzen wir nur mit Ihrer Zustimmung ein. Details finden Sie in unserer Datenschutzerklärung.