Online-Fachhandel für Industriekunden, Gewerbekunden und öffentliche Einrichtungen - Kein Verkauf an Privatkunden
Industry-Electronics auf DeutschZur englischen Sprache wechseln
Zyxel Logo

Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed

Ihre Wertung:
Durchschnittsbewertung
Artikelbewertung für Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed
( 4.6 / 5 ) 8 Wertungen
Zyxel GS1920-24V2-EU0101FZyxel GS1920-24V2-EU0101FZyxel GS1920-24V2-EU0101FZyxel GS1920-24V2-EU0101FZyxel GS1920-24V2-EU0101F
Zyxel GS1920-24V2-EU0101F
Abbildung kann vom Original abweichen !
-15% 166,83 EUR 195,76 EUR
( 198,53 EUR inkl. MwSt. )
zzgl. Versandkosten: 53,00 €
Lieferzeit ab Lager Vorlieferant ca. 7 Arbeitstageinfo_outline
Bestand: >25 Stück
1x Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed
End-Of-Life: 26. Jul 2026
Datenblatt:file_download Download
Lieske-Nr.:1496196
Hersteller-Nr.: GS1920-24V2-EU0101F
EAN-Code: 4718937601851
Gewicht:3 kg

Produktinformationen zu Zyxel GS1920-24V2-EU0101F:

Die GS1920v2 Serie ist ideal geeignet für die Implementierung in KMU in verschiedenen Szenarien. Dabei machen ihre einzigartige Kombination von Ports Ihr Netzwerk zukunftssicher, sodass Ihr Wachstum von morgen problemlos ablaufen kann.

Highlights

  • Flüsterleiser Betrieb für einen geräuschlosen Arbeitsplatz
  • Hohe Qualität und Zuverlässigkeit
  • Ein Design in Unternehmerklasse

Produkttyp

  • Switch
  • ear-Kategorie (ElektroG): relevant, Kategorie 6: kleine Geräte der IT- und TK-Technik, Kleine Geräte der Informations- und Telekommunikationstechnik, die in privaten Haushalten genutzt werden können

Versand

  • WEEE: 40153029

Grundeigenschaften

  • Farbe: Schwarz
  • Höhe: 441 mm
  • Länge/Tiefe: 17.36 mm
  • Breite: 131 mm
  • Gewicht: 4.63 kg

Lieferumfang

  • Zyxel GS1920-24v2
  • 28 Port Smart Managed Gigabit Switch
  • Rackmontage-Kit
  • Netzkabel


Anschlüsse und Schnittstellen
Anzahl der basisschaltenden RJ-45 Ethernet Ports24
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
Anzahl Combo-SPF-Anschlüsse4
Optischer KabelverbinderSFP
Betriebsbedingungen
Betriebstemperatur0 - 50 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Luftfeuchtigkeit bei Lagerung10 - 95%
Wärmeableitung76,73 BTU/h
Datenübertragung
Routing-/Switching-Kapazität56 Gbit/s
Transferrate42 Mpps
MAC-Adressentabelle16000 Eintragungen
Datenpaket-Pufferspeicher1,5 MB
Design
ProduktfarbeSchwarz
SicherheitLVD, BSMI
Elektromagnetische VerträglichkeitFCC 15 A, CE A, BSMI EMC
Rack-EinbauJa
LED-AnzeigenJa
Energie
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)22,5 W
Gewicht und Abmessungen
Breite441 mm
Tiefe131 mm
Höhe44 mm
Gewicht2,1 kg
Leistungen
Speicherkapazität256 MB
Flash-Speicher32 MB
Geräuschpegel0 dB
Mittlere Betriebsdauer zwischen Ausfällen (MTBF)911301 h
Lichtwellenleiter
Ethernet-Kabel Verkablungstechnologie1000BASE-X
Lieferumfang
Mitgelieferte KabelAC
RackmontagesetJa
Logistikdaten
Warentarifnummer (HS)85176990
Management-Funktionen
Switch-TypManaged
MIB UnterstützungRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Quality of Service (QoS) SupportJa
ARP-InspektionJa
SystemereignisprotokollJa
Multicast-Funktionen
Multicast UnterstützungJa
Netzwerk
NetzstandardIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Kupfer Ethernet Verkabelungstechnologie100BASE-TX, 1000BASE-T
Virtuelle LAN-FunktionenPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
10G-UnterstützungNein
Unterstützung DatenflusssteuerungJa
RatenbeschränkungJa
Spannbaum-ProtokollJa
VLAN-UnterstützungJa
Power over Ethernet (PoE)
Power over Ethernet (PoE)Nein
Sicherheit
DHCP-FunktionenDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Unterstützte Sicherheitsalgorithmen802.1x RADIUS, SNMP, SNMPv3
AuthentifizierungGast VLAN, Port-basierte Authentifizierung
AutentifizierungstypIEEE 802.1x, RADIUS
Warteschleifenplanungs-AlgorithmenSPQ, WFQ, Weighted Round Robin (WRR)
ZugriffkontrolllisteJa
IGMP-SnoopingJa
MAC Adressen FilternJa
IP-MAC-PortbindungJa
PasswortschutzJa
CPU-VerteidigungJa
Verpackungsdaten
Verpackungsbreite558 mm
Verpackungstiefe214 mm
Verpackungshöhe79 mm
Paketgewicht2,91 kg
Zertifikate
ZertifizierungRoHS


Bitte beachten Sie...
Dieser Artikel wird bei uns als "End-of-Life" geführt. D.h. er ist nur noch so lange im Programm, bis er abverkauft ist! Eine Garantie, daß Sie den Artikel noch erhalten werden, können wir leider nicht übernehmen, auch wenn noch Bestände angezeigt werden! Das Datum, ab wann der Artikel End-of-Life gesetzt wurde, finden Sie oben.
Produktdatenblatt
Datenblatt zu Zyxel GS1920-24V2-EU0101F, EAN: 4718937601851

Fragen & Antworten

Wie ist die Lieferzeit von Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed?

Der Artikel Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed ist derzeit auf Lager

Er ist erfahrungsgemäß innerhalb von 7 Arbeitstagen versandbereit. Die Lieferzeit bezieht sich in der Regel auf 1 Stück. Bei Bestellung von größeren Mengen, können wir die Lieferzeit unter Umständen verkürzen. Stellen Sie dazu einfach eine Anfrage über die gewünschte Menge von Zyxel GS1920-24V2-EU0101F an unser Vertriebsteam, um eine genaue Lieferzeit zu erfahren.

Wie kann ich den Artikel zu einem günstigeren Preis kaufen?

Wir bieten Ihnen an Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed bieten wir Ihnen immer zum bestmöglichen Preis an. Einen Rabatt von 2% auf Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed können wir Ihnen gewähren, wenn Sie bei der Bestellung die Zahlungsart Vorkasse wählen.

Wir bieten für Ihren Bedarf auch individuelle Preise an. Ein entsprechendes Angebot erhalten Sie über das Formular Anfragen.

 


Passendes Zubehör für Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed

Allnet ALL-SG8428M Switch smart managed 24 Port Gigabit 24x LAN 4x SFP lüfterlos 48,3 cm ( 19 Zoll ) Allnet LogoAllnet ALL-SG8428M Switch smart managed 24 Port Gigabit 24x LAN 4x SFP lüfterlos 48,3 cm ( 19 Zoll ) ALLNET ALL-SG8428M / 24 Port Gigabit Kupfer + 4x SFP smart-managed, lüfterlos
Kostengünstiger 24 Port Managed Gigabit Layer-2 Switch + 4x SFP MiniGbic Slotsohne Lüfter für Desktop und 48,3 cm ( 19 ...

Lieske-Nr.: 225949
Hersteller-Nr.: ALL-SG8428M
141,55 EUR
Allnet ALL-SG8428M zuzügl. MwSt.
Auftragsbezogen · Voraussichtlich lieferbar ab 18.10.2026info_outline
Allnet ALL95100 TP Cat 6 Überspannungs- und Blitzschutz Surge Protector Allnet LogoAllnet ALL95100 TP Cat 6 Überspannungs- und Blitzschutz Surge Protector Highlights: Plug and Play Montage Zuverlässiger Schutz vor Überspannungen aller Geräte mit Netzwerkanschluss Switche Router Firewall NoteBook PC / Server Fernsehgeräte Multimedia Geräte Schützen ...

Lieske-Nr.: 232880
Hersteller-Nr.: ALL95100
18,90 EUR
Allnet ALL95100 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
Allnet ALL4753 Switch Modul Mini-GBIC Modul, 1000 Mbit, EX/LC, 40 km, Singlemode Allnet LogoAllnet ALL4753 Switch Modul Mini-GBIC Modul, 1000 Mbit, EX/LC, 40 km, Singlemode LC-Anschl 1.125G 1310nm 3,3V Singlemode, SFP, 40KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...

Lieske-Nr.: 334083
Hersteller-Nr.: ALL4753
192,66 EUR
Allnet ALL4753 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
Allnet ALL95112 12-Port Überspannungsschutz für TP/ALL-IP-Anschlüsse Allnet LogoAllnet ALL95112 12-Port Überspannungsschutz für TP/ALL-IP-Anschlüsse Highlights: 12 Port 48,3 cm ( 19 Zoll ) 1HE Rackmontage Zuverlässiger Schutz vor Überspannungen aller Geräte mit Netzwerkanschluss Switche Router Firewall NoteBook PC / Server Fernsehgeräte ...

Lieske-Nr.: 340860
Hersteller-Nr.: ALL95112
360,81 EUR
Allnet ALL95112 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 48 Arbeitstageinfo_outline
Allnet ALL4751 Switch Modul Mini-GBIC Modul, 1000 Mbit, LX/LC, 10 km, Singlemode Allnet LogoAllnet ALL4751 Switch Modul Mini-GBIC Modul, 1000 Mbit, LX/LC, 10 km, Singlemode LC-Anschl 1.125G 1310nm Singlemode, SFP, 10km Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...

Lieske-Nr.: 909596
Hersteller-Nr.: ALL4751
57,96 EUR
Allnet ALL4751 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
Allnet ALL4752 Switch-Modul SFP (Mini-GBIC), 1000 Mbit, LHX/LC, 20 km, Singlemode Allnet LogoAllnet ALL4752 Switch-Modul SFP (Mini-GBIC), 1000 Mbit, LHX/LC, 20 km, Singlemode LC-Anschl 1.125G 1310nm 3,3V Singlemode, SFP, 20KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...

Lieske-Nr.: 939986
Hersteller-Nr.: ALL4752
47,50 EUR
Allnet ALL4752 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
Allnet ALL4750 Switch-Modul SFP (Mini-GBIC), 1000 Mbit, SX/LC, Multimode Allnet LogoAllnet ALL4750 Switch-Modul SFP (Mini-GBIC), 1000 Mbit, SX/LC, Multimode LC-Anschl 1.125G 850 nm Multimode, SFP, 550m Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...

Lieske-Nr.: 943828
Hersteller-Nr.: ALL4750
36,54 EUR
Allnet ALL4750 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
Allnet ALL4755 Switch Modul Mini-GBIC Modul, 1000 Mbit, ZX/LC, 80 km, Singlemode Allnet LogoAllnet ALL4755 Switch Modul Mini-GBIC Modul, 1000 Mbit, ZX/LC, 80 km, Singlemode LC-Anschl 1.125G 1550nm 3,3V Singlemode, SFP, 80KM Reichweite, Commercial 0-+70Grad, für Industry-Electronics/AlliedTelesyn/Avago/Avaya/Cambium/CommScope ...

Lieske-Nr.: 944422
Hersteller-Nr.: ALL4755
151,20 EUR
Allnet ALL4755 zuzügl. MwSt.
Lieferzeit ab Lager Vorlieferant ca. 4 Arbeitstageinfo_outline
Suche läuft
Suche wird durchgeführt.
Bitte haben Sie etwas Geduld...
Fehlende Felder
Schließen
Artikel im Warenkorb

Wir haben den folgenden Artikel für Sie in den Warenkorb gelegt:

1x Zyxel GS1920-24V2-EU0101F Switch 24xRJ45 Managed
Zyxel GS1920-24V2-EU0101F Switch 24x GE GS1920-24V2 24xRJ45 4xCombo Managed
166,83 EUR
Summe Artikel im Warenkorb bis jetzt
zzgl. USt
Sie können den Warenkorb jederzeit in der oberen Navigationsleiste aufrufen oder jetzt gleich öffnen.
Anfrage: Zyxel GS1920-24V2-EU0101F Switch 24xRJ45 Managed
Firma
Name
Homepage
Strasse
PLZ Ort
Land
Telefon
Gewünschte Menge
Kommentar
3 + 3 =
Datenschutzhinweis: Die hier eingegebenen Daten werden nur zum Zwecke der Beantwortung Ihrer Anfrage gem. Art. 6 DSGVO Abs. 1b elektronisch gespeichert und verarbeitet. Grundlage ist unsere Datenschutzerklärung.
Name und eMail-Adresse sind die einzigen Pflichtfelder.
Cookies helfen uns bei der Bereitstellung unserer Dienstleistungen und einer persönlich angepassten Nutzungserfahrung. Durch die Benutzung der Website erklären Sie sich mit der Nutzung unserer Cookies einverstanden. Informationen zum Datenschutz OK und schließen

Wir verwenden Cookies. Einige sind für den Betrieb des Shops notwendig (z. B. Warenkorb und Login), andere helfen uns, den Shop zu verbessern (Google Analytics). Statistik-Cookies setzen wir nur mit Ihrer Zustimmung ein. Details finden Sie in unserer Datenschutzerklärung.